Office to PDF
Einführung
Heute ist PDF das "de-facto"-Standardformat für den plattformübergreifenden elektronischen Datenaustausch. Nahezu täglich erstellen wir PDF-Dateien oder erhalten Informationen in diesem Dateiformat.

Allerdings könnte die Erstellung von PDF-Dateien, vor allem aus den verbreiteten Office-Anwendungen Word, Excel und PowerPoint, komfortabler und leistungsfähiger sein, als es die meisten Programme zur PDF-Konvertierung heute bieten. Mit "Office to PDF" möchten wir diese Lücke schließen und Ihnen ein Programm zur Verfügung stellen, mit dem Sie die PDF-Dateien direkt in Ihren Office-Anwendungen erstellen und dabei sogar die wichtigsten MS Office-Dokumentinformationen wie z. B. Titel, Autor, Schlüsselwörter, Inhaltsverzeichnisse, Links, etc. übernehmen können.

"Office to PDF" ermöglicht neben der von anderen PDF-Erstellungssprogrammen bekannten, einfachen Generierung von PDF-Dateien auch die Übernahme diverser wesentlicher Meta-Eigenschaften einer Office-Datei (z. B. Dokumentinformationen, Verknüpfungen/Links, Inhaltsverzeichnis etc.) in die korrespondierenden Objekte eines PDF-Dokuments. Dabei werden die verbreitetsten MS-Office-Formate (DOC, XLS, PPT, RTF, CSV, TXT, usw., siehe MS Office Dateiformat-Kompatibilität-Liste) unterstützt.

Im Programm begleitet ein Assistent den Anwender bei der Arbeit und ermöglicht so eine einfache Umwandlung mit wenigen Mausklicks. Das Produkt verwendet auf Wunsch Profile, d.h. es können entweder die vordefinierten Einstellungen verändert oder eigene Profile definiert werden, um die Arbeit mit der Software noch komfortabler zu gestalten.

Nach der Installation finden Sie eine "Office to PDF"-Werkzeugleiste [image] unter den Befehlen der jeweiligen Office-Anwendung. Darüber hinaus wird ein spezieller Menüeintrag [image] im Hauptmenü der Anwendung eingerichtet.

Das Programm kann auf zwei Wegen gestartet werden:

  • Direkt aus Microsoft Word, Excel oder PowerPoint durch Verwendung der Symbolleiste, die dort nach der Installation von "Office to PDF" vorhanden ist.
  • Über das Windows-Startmenü, durch Aufruf der passenden Version für Microsoft Word, Excel oder PowerPoint.
  • Vom Windows Explorer. Sie können die Umwandlung in PDF für jede zu MS Office kompatible Datei auch direkt vom Windows Explorer aus durchführen. Klicken Sie dazu mit der rechten Maustaste auf die Datei und wählen Sie im Kontextmenü über das "Office to PDF"-Symbol den entsprechenden Befehl.

    Die wichtigsten Funktionen sind:

  • Unterstützung der PDF-Spezifikationen 1.3 bis 1.6
  • Für drei verbreitete Office-Produkte - Word, Excel, PowerPoint (DOC, XLS, PPT und die anderen MS Office Dateiformate)
  • Für MS Office 2000, MS Office XP, MS Office 2003, MS Office 2007
  • Einbettung wesentlicher Meta-Informationen von MS-Office-Dokumenten
  • PDF-Erstellung mit Hilfe der integrierten Symbollseite direkt im Office-Programm starten
  • Optionen für PDF-Komponenten wie Bildermanagement, Schriften, Wasserzeichen etc.
  • Profilverwaltung (vordefinierte und benutzerdefinierte Profile), um die Arbeit mit dem Programm noch komfortabler zu machen

    Wir wünschen Ihnen eine angenehme und erfolgreiche Arbeit mit Office to PDF!

    Ihr soft Xpansion-Team

    Microsoft, Microsoft Office, Microsoft Word, Microsoft Excel und Microsoft PowerPoint sind Warenzeichen oder eingetragene Warenzeichen der Microsoft Corporation.

    • © 2007 soft Xpansion. Alle Rechte vorbehalten.


Menüleiste
Die Menüleiste besteht aus den folgenden Bereichen: "Konvertierung", "Einstellungen" und "Info & Werkzeuge".

Konvertierung
In diesem Bereich werden die unterschiedlichen Parameter für die Umwandlung der Office-Dokumente in PDF festgelegt. Hinter Dateien und Dokumente verbergen sich die allgemeinen Einstellungen für die Quell- und Zieldatei.
Die Import-Einstellungen legen fest, wie die Meta-Informationen aus dem Office-Dokument (Titel, Autor, Schlüsselwörter, Dokumentsicherheit, Seiten, Inhaltsverzeichnis, Links, Anmerkungen etc.) in die PDF-Datei übernommen werden sollen.
In den PDF-Einstellungen werden die bei der PDF-Erstellung üblichen Eigenschaften festgelegt, die die Ziel-/-PDF-Datei haben soll, also z. B. Kennwortschutz, Wasserzeichen, PDF-Version, Qualität der eingebetteten Bilder, Schriften etc.

Einstellungen
In den Voreinstellungen finden Sie drei Unterbereiche: "Profil speichern", "Profilverwaltung" und "PDF-Dateiname".
"Dateiname & Verzeichnis" betreffen im Wesentlichen die Ergebnisse des Konvertierungsprozeses, d. h. die PDF-Dateien, und werden hier erläutert. Die "Profilverwaltung" wird im Detail hier erläutert.
Die Option "Profil speichern" schließlich speichert die aktuellen Programmeinstellungen in dem gerade aktiven Profil.

Info & Werkzeuge
In diesem Unterabschnitt öffnen Sie die "Hilfe", aktualisieren das Programm durch Internet-Verbindung mit dem "LiveUpdate", besuchen die soft Xpansion-Website" , oder verlassen das Programm mit "Beenden".

Hinweis: Bitte beachten Sie, dass während der Umwandlung des Quelldokuments in eine PDF-Datei die Verwendung der Quellanwendung (MS Word, MS Excel oder MS PowerPoint), von der aus "Office to PDF" gestartet wurde, gesperrt ist. Die Quellanwendung steht wieder zur Verfügung, sobald die Arbeit mit "Office to PDF" beendet ist.

© 2007 soft Xpansion. Alle Rechte vorbehalten.


Dateien und Dokumente
Hier können die grundlegenden Einstellungen bezüglich der Quell- und Zieldatei vorgenommen werden, die für jeden Konvertierungsvorgang erforderlich sind.

Mit einem Klick auf "Durchsuchen" rechts neben "Quelldokument und Pfad (MS Office-Dokument)" geben Sie das Dokument an, das Sie als PDF-Datei abspeichern möchten.
Hinweis: Der Name der Quelldatei wird automatisch eingetragen, wenn Sie den Konvertierungsvorgang über die entsprechende Symbolleiste in Word, Excel oder PowerPoint starten.

Klicken Sie auf "Durchsuchen" rechts neben "Zieldokument und Pfad (Adobe PDF-Dokument)", um das Zielverzeichnis und den Namen für das PDF-Dokument anzugeben.

Wählen Sie in der Listbox "Folgendes Profil verwenden" das Profil, das bei der Erstellung der PDF-Datei verwendet werden soll. Wenn Sie die Vorschau von PDF-Dokument in Reader anzeigen möchten, aktivieren Sie die "Vorschau in Reader anzeigen"-Checkbox.

© 2007 soft Xpansion. Alle Rechte vorbehalten.


Import-Einstellungen für MS Word
Die Import-Einstellungen legen fest, wie die (Meta)-Informationen aus den Quelldokumenten in die Ziel-/PDF-Datei übernommen werden sollen.

Titel, Thema, Autor, Stichwörter
Elemente können hier wie folgt in das Zieldokument übernommen werden:

  • "Eigenschaften importieren (für leere Felder die Vorgaben verwenden)" importiert alle Inhalte aus Feldern, die nicht leer sind, und verwendet für alle anderen Felder die Einstellungen aus den PDF-Einstellungen.
  • "Vorgaben verwenden (siehe PDF-Einstellungen)" übernimmt immer die Daten aus den PDF-Einstellungen.
    Sicherheit (Verschlüsselung, Rechte, Kennwörter)
    Kennwörter für den Lese-/Schreibzugriff können wie folgt festgelegt werden:

  • "Aktivieren, sofern Quelldokument geschützt ist" - hier können Sie ein (neues) Kennwort nur dann festlegen, sofern bereits das Quelldokument geschützt ist.
  • Bei "Aktivieren, Kennwort zum Öffnen und Bearbeiten eines Dokuments vergeben" hingegen werden die Vorgaben aus den PDF-Einstellungen verwendet.
  • Bei "Deaktivieren" - keine Sicherheit.
    Seiten (Bereich)
    Hier stehen folgende Optionen zur Verfügung, um den Seitenumfang zu definieren:

  • "Alle Seiten"
  • "Ungerade Seiten"
  • "Gerade Seiten"
  • Mit "Benutzerdefiniert (Festlegung erfolgt im Rahmen der Konvertierung)" wandeln Sie nur ausgewählte Seiten(bereiche) in PDF um. Zu Beginn der PDF-Erstellung wird ein Dialog geöffnet, in dem Sie den Seitenbereich angeben können.
    Inhaltsverzeichnis (TOC-Feldfunktion)
    Für den Import von Inhaltsverzeichnissen gibt es folgende Optionen:
  • "Nur als PDF-Lesezeichen-Struktur" importiert TOC als PDF-Lesezeichen
  • "Nur als Links im Text" - TOC wird als Links im PDF-Dokument importiert
  • "Als Links im Text und als Lesezeichen-Struktur" - die Kombination der beiden vorherigen Varianten
  • "Nur Text (nicht interaktiv)" - TOC wird nur als reine Textinformation importiert
    Verweise (Links)
  • "Alle Links (interne und externe)" importiert alle Links des Quelldokuments für die Übernahme in das PDF-Dokument
  • "Nur interne Links (Lesezeichen)"
  • "Nur externe Links (URLs)"
  • "Nur Text (nicht interaktiv)" importiert alle Verweise als Text
    Anmerkungen
  • "Alle (Kommentare, Änderungen, Fuß-/Endnoten)"
  • "Nur Kommentare"
  • "Änderungen als Kommentare importieren" importiert ausschließlich Änderungen
  • "Fuß-/Endnoten als Kommentare importieren"
  • "Nicht importieren (ignorieren)"
    Formularelemente
    Formularelemente können wie folgt importiert werden:

  • "Als interaktive Steuerelemente"
  • "Als Text und Bilder (nicht interaktiv)" bedeutet hingegen Import mit Informationsverlust, da die interaktiven Elemente verloren gehen
    Kopf-/Fußzeilen
    Die folgenden Optionen sind verfügbar:

  • "Als Text"
  • "Nicht importieren (ignorieren)"


Import-Einstellungen für MS Excel
Die Import-Einstellungen legen fest, wie die (Meta)-Informationen aus den Quelldokumenten in die Ziel-/PDF-Datei übernommen werden sollen.

Titel, Thema, Autor, Stichwörter
Elemente können hier wie folgt in das Zieldokument übernommen werden:

  • "Eigenschaften importieren (für leere Felder die Vorgaben verwenden)" importiert alle Inhalte aus Feldern, die nicht leer sind, und verwendet für alle anderen Felder die Einstellungen aus den PDF-Einstellungen.
  • "Vorgaben verwenden (siehe PDF-Einstellungen)" übernimmt immer die Daten aus den PDF-Einstellungen.
    Sicherheit (Verschlüsselung, Rechte, Kennwörter)
    Kennwörter für den Lese-/Schreibzugriff können wie folgt festgelegt werden:

  • "Aktivieren, sofern Quelldokument geschützt ist" - hier können Sie ein (neues) Kennwort nur dann festlegen, sofern bereits das Quelldokument geschützt ist.
  • Bei "Aktivieren, Kennwort zum Öffnen und Bearbeiten eines Dokuments vergeben" hingegen werden die Vorgaben aus den PDF-Einstellungen verwendet.
  • Bei "Deaktivieren" - keine Sicherheit.
    Mappe oder Blatt
    Hier stehen folgende Optionen zur Verfügung, um den Seitenumfang zu definieren:

  • "Aktives Blatt" - konvertiert aktives Excel-Blatt.
  • "Gesamte Arbeitsmappe" - konvertiert die komplette Excel-Mappe.
    Verweise (Links)
  • "Alle Links (interne und externe)" importiert alle Links des Quelldokuments für die Übernahme in das PDF-Dokument
  • "Nur interne Links (Lesezeichen)"
  • "Nur externe Links (URLs)"
  • "Nur Text (nicht interaktiv)" importiert alle Verweise als Text
    Kommentare
  • "Kommentare importieren"
  • "Nicht importieren (ignorieren)"
    Formularelemente
    Formularelemente können wie folgt importiert werden:

  • "Als interaktive Steuerelemente"
  • "Als Text und Bilder (nicht interaktiv)" bedeutet hingegen Import mit Informationsverlust, da die interaktiven Elemente verloren gehen
    Kopf-/Fußzeilen
    Die folgenden Optionen sind verfügbar:

  • "Als Text"
  • "Nicht importieren (ignorieren)"


Import-Einstellungen für MS PowerPoint
Die Import-Einstellungen legen fest, wie die (Meta)-Informationen aus den Quelldokumenten in die Ziel-/PDF-Datei übernommen werden sollen.

Titel, Thema, Autor, Stichwörter
Elemente können hier wie folgt in das Zieldokument übernommen werden:

  • "Eigenschaften importieren (für leere Felder die Vorgaben verwenden)" importiert alle Inhalte aus Feldern, die nicht leer sind, und verwendet für alle anderen Felder die Einstellungen aus den PDF-Einstellungen.
  • "Vorgaben verwenden (siehe PDF-Einstellungen)" übernimmt immer die Daten aus den PDF-Einstellungen.
    Sicherheit (Verschlüsselung, Rechte, Kennwörter)
    Kennwörter für den Lese-/Schreibzugriff können wie folgt festgelegt werden:

  • Bei "Aktivieren, Kennwort zum Öffnen und Bearbeiten eines Dokuments vergeben" hingegen werden die Vorgaben aus den PDF-Einstellungen verwendet.
  • Bei "Deaktivieren" - keine Sicherheit.
    Folien (Bereich)
    Hier stehen folgende Optionen zur Verfügung, um den Seitenumfang zu definieren:

  • Alle Folien"
  • Mit "Benutzerdefiniert (Festlegung erfolgt im Rahmen der Konvertierung)" wandeln Sie nur ausgewählte Seiten(bereiche) in PDF um. Zu Beginn der PDF-Erstellung wird ein Dialog geöffnet, in dem Sie den Seitenbereich angeben können.
    Verweise (Links)
  • "Alle Links (interne und externe)" importiert alle Links des Quelldokuments für die Übernahme in das PDF-Dokument
  • "Nur interne Links (Lesezeichen)"
  • "Nur externe Links (URLs)"
  • "Nur Text (nicht interaktiv)" importiert alle Verweise als Text
    Kommentare
  • "Kommentare importieren"
  • "Nicht importieren (ignorieren)"
    Kopf-/Fußzeilen
    Die folgenden Optionen sind verfügbar:

  • "Als Text"
  • "Nicht importieren (ignorieren)"


PDF-Einstellungen
In den Export-Einstellungen werden die bei der PDF-Erstellung üblichen Eigenschaften festgelegt, die die Ziel-/-PDF-Datei haben soll, also z. B. Kennwortschutz, Wasserzeichen, PDF-Version, Qualität der eingebetteten Bilder, Schriften etc. Darüber hinaus können Sie hier festlegen, ob Miniaturansichten der PDF-Seiten (Miniaturseiten) eingebettet werden sollen, um die Navigation zu erleichtern.

Geben Sie hier auch "Titel", "Autor", "Thema" und "Stichwörter" für das PDF-Dokument ein. Diese Informationen dienen vor allem bei einer großen Anzahl an PDF-Dateien dazu, eine gesuchte Datei schneller wieder zu finden.

Die Optionen zu "Sicherheit (Verschlüsselung, Rechte, Kennwörter)" ermöglichen es, den Zugriff auf die fertig erstellten PDF-Dateien zu beschränken. Welche Optionen hier im Einzelnen zur Verfügung stehen, können Sie hier nachlesen.

Die Checkbox "Wasserzeichen in PDF-Dokument einfügen" ermöglicht es, z. B. Optionen für die Definition von Copyright-Hinweisen auch sichtbar auf den PDF-Seiten zu platzieren. Welche Optionen hier im Einzelnen zur Verfügung stehen, lesen Sie hier.

Bilder in PDF-Dateien
Über die Festlegung des Formats steuern Sie die Darstellungsqualität der Bilder sowie die Größe der PDF-Datei. Die Anwendung bietet Ihnen aus diesem Grund mehrere unterschiedliche Bild- und Kompressionsformate. In der "Bildkomprimierung in PDF-Dokument"-Liste können Sie zwischen verschiedenen Kompressionsformaten wählen. Der Zusammenhang zwischen Kompressionsformat und Bildqualität ist tendenziell so, dass bei zunehmender Kompression die Dateigröße wie auch die Bildqualität abnehmen. Die folgenden Kompressionsformate sind verfügbar:

  • "Keine Komprimierung (RGB)" - speichert Bilder in ihrer Originalqualität im RGB-Format (geeignet für PDF-Dateien, bei denen es auf die Größe nicht ankommt).
  • "RLE-Komprimierung (RGB)" - Bilder werden im RLE-Format komprimiert. Diese Kompression beeinflusst die Bildqualität nicht und sollte genutzt werden, wenn Bilder im RBG-Format gespeichert und die PDF-Dateien nicht sehr groß werden sollen.
  • "ZIP-Komprimierung (RGB)" - die Bilder in einem Dokument werden der ZIP-Kompression unterworfen und im RGB-Format gespeichert. Dieses Verfahren reduziert die Bildgröße und somit die Größe der PDF-Datei.
  • "JPEG-Komprimierung (RGB)" - bei diesem Verfahren werden die Bilder je nach gewählter Kompression u. U. relativ stark komprimiert, was eine beachtliche Verkleinerung der PDF-Datei ermöglicht. Die JPEG-Kompression beeinflusst die Bildqualität wesentlich, so dass Sie dieses Verfahren nur verwenden sollten, wenn es darauf ankommt, dass die PDF-Datei möglichst klein wird und auf der anderen Seite die Qualität der eingebetteten Bilder nicht wichtig ist. Dies kann z. B. der Fall sein, wenn Sie ein Dokument mit viel Text und wenigen Bildern per E-Mail an jemanden versenden möchten, der den Text nur sprachlich/stilistisch korrigieren soll. Bei Verwendung dieses Kompressionsformats haben Sie die Möglichkeit, die Verringerung der Bildqualität über das Steuerelement "Qualität" zu beeinflussen. Je höher der gewählte Prozentsatz der Bildqualität, desto größer auch die PDF-Datei und umgekehrt. Standardeinstellung ist hier eine Bildqualität von 75%. Dieser Wert sollte ein ausgewogenes Verhältnis zwischen Bildqualität und Dateigröße repräsentieren.
  • "Keine Komprimierung (CMYK)" - speichert Bilder in ihrer Originalqualität im CYMK-Format (geeignete Komprimierung, wenn qualitativ hochwertige Farbausdrucke geplant sind).
  • "RLE-Komprimierung (CMYK)" - speichert Bilder in ihrer Originalqualität im CYMK-Format, aber unter Verwendung einer Kompression, die die Bildqualität nicht beeinflusst (geeignete Komprimierung, wenn qualitativ hochwertige Farbausdrucke geplant sind, die PDF-Datei aber nicht sehr groß werden darf).
  • "ZIP-Komprimierung (CMYK)" - Komprimierungsformat, das die Qualität der Bilder in einem Dokument beibehält, aber mit ZIP-Kompression und CYMK-Format arbeitet. Mit diesem Verfahren ist eine deutliche Verkleinerung der PDF-Datei möglich.

    Hinweis: wir empfehlen, das CMYK-Format nur dann zu verwenden, wenn Sie Ihre PDF-Dokumente auch in hochwertiger Qualität ausdrucken möchten. Steht die Anzeige am Bildschirm im Vordergrund, dann bietet sich das RGB-Format an.

    Bildgröße reduzieren
    Um die Bildauflösung zu reduzieren, werden Pixel während einer Interpolation nach unterschiedlichen Methoden entfernt. Aktivieren Sie die Checkbox "Bildgröße reduzieren", um den Interpolationsmodus auswählen zu können.

    Sie können zwischen den folgenden Modi wählen:

  • "Bilinear" – die Berechnungen des bilinearen Algorithmus basieren auf einem Bereich von nacheinander 2x2 Pixeln, in Richtung der X-und der Y-Achse. Das Ergebnis ist besser als beim Nächster-Nachbar-Algorithmus, die Rechenzeit ist aber auch länger.
  • "Bikubisch " – diese Berechnungsmethode arbeitet wie der bilineare Algorithmus, als Kalkulationsbasis wird aber ein Bereich von 4x4 Pixeln verwendet. Dies führt zu einem genaueren Ergebnis.
  • "Nächster-Nachbar-Algorithmus" – hier wird die Reduktion anhand von benachbarten Pixeln errechnet. Dies ist das schnellste, gleichzeitig aber auch das am wenigsten genaue Verfahren.
  • "Vorgefiltert bilinear" – diese Methode fügt dem bilinearen Algorithmus weitere Filter hinzu. Das Ergebnis wird verbessert (z. B. werden Kanten geglättet), aber um den Preis einer längeren Berechnungszeit.
  • "Vorgefiltert Bikubisch " – diese Methode fügt dem bikubischen Algorithmus weitere Filter hinzu. Das Ergebnis wird weiter verbessert (z. B. werden Kanten stärker geglättet), aber um den Preis der längsten Berechnungszeit der hier möglichen Verfahren.

    Mit dem Schieberegler "Reduktion in Prozent" können Sie die Verringerung der Auflösung in Prozent festlegen. Je höher der Prozentsatz desto geringer die Qualität.

    Schrifteneinbettung im PDF-Dokument
    Das Programm bietet zwei Optionen, wie mit Schriften verfahren werden kann:

  • "Nicht einbetten". Sie sollten diese Option nur dann wählen, wenn Sie sicher sind, dass der Empfänger Ihres Dokuments alle von Ihnen verwendeten Schriften ebenfalls auf seinem PC installiert hat. Andernfalls wird das PDF-Dokument u. U. auf dem Computer des Empfängers anders angezeigt als auf Ihrem eigenen PC.
  • "Alle Schriften aus dem Dokument einbetten".

    "Hinweis:" ein PDF-Dokument mit eingebetteten Schriften benötigt mehr Platz auf der Festplatte.

    PDF-Version (Kompatibilität)
    Legen Sie die gewünschte PDF-Version durch die entsprechende Auswahl in der Drop-Down-Liste "PDF-Version (Kompatibilität)" fest. Zur Auswahl stehen: PDF-Version 1.3 (kompatibel mit Adobe Acrobat 4.0 und höher), 1.4 (Adobe Acrobat 5.0 und höher), 1.5 (Adobe Acrobat 6.0) und 1.6 (Adobe Acrobat 7.0).

    Wenn Sie davon ausgehen, dass diejenigen, für die die erstellten PDF-Dateien bestimmt sind, im Zweifel noch ältere Versionen von Adobe Reader bzw. Acrobat Reader nutzen, sollten Sie die PDF-Versionen 1.3 oder 1.4 wählen. In diesem Fall werden allerdings u. U. nicht alle Funktionen, die Sie in die PDF-Dokumente integrieren, im Anzeigeprogramm auch zu sehen sein bzw. dort auch zum Einsatz kommen.

    Für das Web optimieren
    Wenn Sie diese Option aktivieren, wird das PDF-Dokument mit einer speziellen internen Struktur abgespeichert, die für die Anzeige der Datei über das Internet optimiert ist.

    Zusätzliche Einstellungen Optionen
    Die Drop-Down-Liste "Drucker-Auflösung, DPI" erlaubt die Festlegung der Druckerauflösung für echte Ausdrucke auf Papier. Bezogen auf einen echten Druckauftrag ist hier eine Auflösung von bis zu 4800 dpi möglich.

    Eine höhere Auflösung, d. h. eine höhere dpi-Zahl (dpi steht für dots per inch), korrespondiert mit einer größeren PDF-Datei (in Mb). Die folgenden Druckauflösungen werden angeboten:

  • "Sehr niedrig (72 dpi)" - für das Internet
  • "Sehr niedrig (96 dpi)" – für Bildschirmanzeige
  • "Niedrig (150 dpi)" - mittlere Qualität
  • "Normal (300 dpi)" - normale Druckqualität
  • "Normal (600 dpi)" - erhöhte Druckqualität
  • "Hoch (1200 dpi)" – hohe Druckqualität
  • "Hoch (2400 dpi)" – exzellente Druckqualität
  • "Sehr hoch (4800 dpi)" – professionelle Druckqualität
    Miniaturseiten (Größe)
    Wenn Sie diese Option aktivieren, werden Miniaturansichten der Dokumentseiten in die PDF-Datei eingefügt (gespeichert). Darüber hinaus haben Sie hier die Möglichkeit, die Größe der Miniaturseiten (in Pixeln) festzulegen. Auch wenn das Einbetten hier nicht gesondert aktiviert ist, werden die Miniaturseiten im Adobe Reader angezeigt, allerdings dauert der Aufbau des Dokuments länger.

    Um die Größe der Miniaturseiten zu variieren, klicken Sie entweder auf die Pfeiltasten rechts neben der Größenangabe oder tragen den gewünschten Wert direkt ein. Der Standardwert ist 160, der maximale Wert beträgt 256. Bitte beachten Sie, dass der hier definierte Wert keinen Einfluss auf die Darstellungsgröße im Adobe Reader hat. Ein höherer Wert bedeutet hier lediglich eine bessere Darstellungsqualität.


Sicherheit
Um unberechtigten Zugriff auf Ihre PDF-Dokumente zu verhindern, bietet das Programm eine Reihe von Sicherheitsfunktionen. Diese stehen nach Aktivieren der Checkbox "Sicherheit (Verschlüsselung, Rechte, Kennwörter)" in den PDF-Einstellungen zur Verfügung.

Im Einzelnen können Sie zum Beispiel durch die Vergabe von Kennwörtern den kompletten Zugriff auf eine Datei steuern oder das Ausdrucken, das Entnehmen von Inhalten und die Änderung der Dokument-Eigenschaften zulassen/sperren. Je nach Länge des Sicherheitsschlüssels können Sie darüber hinaus bestimmen, welche weitergehenden Sicherheitseinstellungen verfügbar sind.

Kennwörter eingeben
Sollte für ein Dokument ein Kennwort vergeben sein, so wird bei korrekter Aktivierung der entsprechenden Option "Sicherheit (Verschlüsselung, Rechte, Kennwörter)" in den Import-Einstellungen zu Beginn des Konvertierungsprozesses nach einem Kennwort gefragt.

Ein Kennwort wird erst nach erneuter Eingabe in das jeweils rechte Feld aktiviert. Die Kennwörter in beiden Feldern müssen übereinstimmen, ansonsten wird ein Hinweis angezeigt und Sie können nach Bestätigung des Hinweises Ihre Eingabe überprüfen.

Unter "Sicherheitsschlüssellänge" legen Sie die Länge des Verschlüsselungskennworts fest: bei einer Schlüssellänge von 40 Bit erfolgt die Verschlüsselung schnell, ist aber weniger sicher als bei der langsameren Verschlüsselung mit 128 Bit. Ein längerer Sicherheitsschlüssel ermöglicht darüber hinaus, die Zahl der Aktionen weiter einzuschränken, die dem Anwender/Empfänger des Dokuments erlaubt sein sollen. Siehe dazu den folgenden Abschnitt auf dieser Seite.

Bearbeitungsrechte vergeben
Die Optionen unter "Dem Benutzer ist erlaubt (Rechte)" ermöglichen eine detaillierte Rechtevergabe zur Be- und Verarbeitung der PDF-Dokumente. Die Rechtevergabe erfolgt jeweils durch Aktivierung der entsprechenden Checkbox:

  • "Kopieren bzw. Entnehmen von Inhalt" – Texte und grafische Darstellungen können kopiert oder auf andere Art und Weise aus dem Dokument entnommen werden, einschließlich, gemäß der Adobe PDF-Spezifikation, der Entnahme zur Unterstützung des Zugangs für Anwender mit Behinderungen oder für andere Zwecke.
  • "Dokument ausdrucken" - die Datei kann ausgedruckt werden.
  • "Kommentieren" - Kommentare können in das Dokument eingefügt werden.
  • "Dokument ändern" - der Empfänger der Datei kann den Inhalt und die Eigenschaften des Dokuments verändern.

    Obige Optionen können bei beiden Schlüssellängen aktiviert/deaktiviert werden. Hingegen sind die folgenden Checkboxen nur dann für eine individuelle Aktivierung/Deaktivierung verfügbar, wenn Sie Ihr Dokument mit 128 Bit verschlüsseln:

  • "Drucken mit hoher Auflösung" – erlaubt qualitativ hochwertige Ausdrucke.
  • "Formularfelder bearbeiten" – Formularfelder können modifiziert werden.
  • "Inhalte entnehmen" – unterstützt explizit das Entnehmen von Inhalten gemäß der Adobe PDF-Spezifikation, um Personen mit Behinderungen den Zugang zu diesen Inhalten zu erleichtern. Bei Aktivierung dieser Verschlüsselungsstärke ermöglicht die Checkbox "Kopieren bzw. Entnehmen von Inhalt" alle weiteren Operationen zur Entnahme von Inhalten, die nicht mit der zusätzlichen Checkbox aktiviert werden sollen. Bei der stärkeren Verschlüsselung wurde somit die Möglichkeit, Dokumente zu erstellen, die Personen mit Behinderungen unterstützen, in eine zusätzliche Checkbox bzw. Option integriert.
  • "Dokumentzusammenstellung"– einzelne Seiten können bearbeitet werden und die Einbettung von Lesezeichen und/oder Miniaturseiten ist möglich.


Wasserzeichen
Die vielfältigen Wasserzeichen-Optionen erlauben Ihnen das Einfügen von Texten als Wasserzeichen. Sie können neben dem eigentlichen Text unter anderen dessen Ausrichtung auf einer Seite (horizontal/vertikal), die Position (z.B. erste oder letzte Seite) sowie das genaue Erscheinungsbild (z.B. Transparenz, Drehwinkel) festlegen.

Die wichtigsten Einstellungen
Sie können den Wasserzeichentyp mit der Hilfe der Textwasserzeichen-/ Bildwasserzeichen-Checkbox bestimmen.

Mit "Wasserzeichen auf Seiten platzieren" legen Sie fest, auf welchen Seiten das Wasserzeichen zu sehen sein soll. Die folgenden naheliegenden Einstellungen sind möglich:

  • "Alle Seiten "
  • "Ungerade Seiten"
  • "Gerade Seiten"
  • "Erste Seite"
  • "Letzte Seite"

    Das Wasserzeichen können Sie mit "Horizontale Ausrichtung" zwischen dem linken und rechten sowie mit "Vertikale Ausrichtung" zwischen dem oberen und unteren Blattrand positionieren.

    Über den Regler "Drehwinkel" können Sie das Wasserzeichen rotieren. "Transparenz" schließlich legt fest, wie dominant das Wasserzeichen im Verhältnis zu den sonstigen Elementen der Seite angezeigt werden soll. Je höher die Prozentzahl, desto schwächer wird das Wasserzeichen dargestellt.

    Text-Wasserzeichen erstellen

    Unterhalb des Eingabefelds für den Text finden sich sechs Schaltflächen. Die folgenden Optionen sind hier verfügbar:

    "+ Titel" - fügt dem Wasserzeichen den Titel des Dokuments hinzu. Im Feld "Wasserzeichentext" wird als Platzhalter automatisch "%[Titel]" ergänzt.

    "+ Datum" - fügt das aktuelle Systemdatum hinzu. Platzhalter: %[Datum].

    "+ Seiten" - fügt die Seitenzahl des Dokuments hinzu. Platzhalter: %[Seiten].

    "+ Anwender" - fügt den Namen des Anwenders hinzu, der das Dokument geändert hat. Diese Information entnimmt das Programm den Systemeinstellungen. Platzhalter: %[Anwender].

    "+ Zeit" - fügt die aktuelle Systemzeit hinzu. Platzhalter: %[Zeit].

    Sie können auch Ihre eigenen Texte mit den durch Platzhalter eingefügten Texten kombinieren. Wenn Ihr eigener Text vor dem Platzhalter erscheinen soll, platzieren Sie diesen vor dem Prozentzeichen (%) des Platzhalters. Soll Ihr Text hinter dem Platzhalter erscheinen, so platzieren Sie diesen hinter der schließenden eckigen Klammer (]).

    Klicken Sie auf die Schaltfläche " Schriftart", um die Schrift des Wasserzeichens zu verändern. Im Dialog "Schriftart" finden Sie die üblichen Möglichkeiten, eine Windows-Schrift grundsätzlich zu variieren (Schriftart, -schnitt und -größe). Das Dialogfenster zeigt die durchgeführten Änderungen sofort in einer Beispieldarstellung an. Mit "OK" wenden Sie die Änderungen auf die Darstellung des Wasserzeichens an, mit Mausklick auf "Abbrechen" verwerfen Sie sie.

    Schließlich können Sie noch die Farbe des Wasserzeichentexts nach einem Klick auf die "Farbe"-Schaltfläche verändern. Der Dialog "Farbe" bietet die entsprechenden Optionen.


Profilverwaltung
In der "Profilverwaltung" können Sie Profile für den Prozess der PDF-Erstellung definieren, ändern oder löschen. Profile können die Arbeit mit dem Programm wesentlich erleichtern. Erfahren Sie im Folgenden, was Profile sind und wie Sie sie verwenden.

Ein "Profil" fasst bestimmte Programmeinstellungen in einer Datei zusammen. So können Sie z. B. alle Einstellungen, die Sie für einen speziellen Zweck (z. B. der PDF-Versand via Internet) vorgenommen haben, als Profil abspeichern und später immer wieder darauf zurückgreifen, ohne die Einstellungen nach jedem Programmstart erneut vornehmen zu müssen. Die folgenden Profile sind bereits vordefiniert: Standard, Internet, Entwurf, Drucken, Exzellent und Professionell. Selbstverständlich können Sie die Profile auch verändern oder eigene Profile erstellen. Klicken Sie einfach auf Profil speichern in der Menüleiste, um Änderungen an den Einstellungen als Profil zu sichern.

Die Profilverwaltung öffnen Sie über die entsprechende Schaltfläche in der Menüleiste, im Abschnitt "Einstellungen". Mit einem Mausklick auf "Schließen" beenden Sie die Profilverwaltung.

Um ein neues Profil auf der Basis eines bestehenden Profils zu erstellen, wählen Sie zunächst das gewünschte aus der Liste der vorhandenen Profile aus. Drücken Sie dann auf "Kopieren", so öffnet sich der Dialog "Profil kopieren". Geben Sie nun den Namen des neuen Profils ein. Schließlich speichern Sie das neue Profil mit "OK" oder brechen den Vorgang mit "Abbrechen" ab, ohne ein neues Profil zu erstellen.

Mit "Umbenennen" vergeben Sie einen neuen Namen für ein bestehendes Profil, mit "Entfernen" können Sie ein bestehendes Profil löschen. Bevor das Profil gelöscht bzw. aus der Liste entfernt wird, erscheint eine Sicherheitsabfrage, ob Sie das Profil wirklich löschen möchten. Sofern Sie diese Nachfrage mit "OK" bestätigen, wird das Profil endgültig entfernt.

© 2007 soft Xpansion. Alle Rechte vorbehalten.


PDF-Dokument (Dateiname & Verzeichnis)
Zu diesen Voreinstellungen gelangen Sie über die Menüleiste am rechten Rand des Programmfensters. Einstellungen können in den folgenden drei Bereichen vorgenommen werden:

Speicherort für die PDF-Datei
Hier stehen die folgenden Optionen zur Verfügung:

  • "Dasselbe Verzeichnis wie die Quelldatei" - Quell- und Zieldatei befinden sich in demselben Verzeichnis
  • "Angegebenes Verzeichnis" - bei dieser Option können Sie ein bestimmtes Verzeichnis (Ordner) angeben, nachdem Sie auf die "Doppelpfeil"-Schaltfläche geklickt haben.

    Name PDF-Datei (Standard)
    Hier wird definiert, nach welchen Regeln die Dateinamen der PDF-Dateien (automatisch) vergeben werden sollen. Es stehen die folgenden Optionen zur Verfügung:

  • "Wie Quelldatei (neue Dateierweiterung PDF)" - der Ursprungsname wird beibehalten, die Dateierweiterung (DOC, XLS, PPT) wird zu PDF.
  • "Vom Programm festgelegter, eindeutiger Dateiname (GUID)" - das Programm vergibt automatisch einen eindeutigen Namen, einen GUID. Die Abkürzung steht für "Globally Unique Identifier", übersetzt also etwa "global eindeutiger Name".
    Falls Datei bereits existiert:
    Hier legen Sie Regeln für den Fall fest, dass eine PDF- bzw. Zieldatei mit demselben Namen bereits vorhanden ist.

  • "Überschreiben" der vorhandenen Datei
  • "Dateiname ändern (Datum/Zeit hinzufügen)"


Über das Programm

Office to PDF © 2007 soft Xpansion
Print2Document 5.0 © 2002-2007 soft Xpansion
PDF Direct & Quick View 3.0 © 2004-2007 soft Xpansion
www.soft-xpansion.de

Virtueller Drucker basiert auf Print2Document 5.0-Technologie.
PDF-Konvertierung basiert auf PDF Direct & Quick View 3.0-Technologie.

Falls Sie Probleme bei der Anwendung von "Office to PDF" haben,
kontaktieren Sie bitte unseren Support: support@soft-xpansion.de

© 2007 soft Xpansion. Alle Rechte vorbehalten.